Affichage lent

Pour discuter matériel et configuration.

Affichage lent

Messagepar Zozo_MP » Mar 11 Oct 2011, 17:53

Bonjour

J'ai du mal à comprendre la logique entre mémoire UC et la carte graphique

J'ai comme CPU un proc IntelI7 920 quatre coeurs avec 6 giga de D-DRAM

Un carte NVIDIA quadro FX 3800 1Go

Deux disk Mirorés à chaud de un Téra chacun Plus un disque C: vélociratptor 10000 tr/mn (25% plus rapide pour chargé les programmes)

Je charge simultanément la version SW 2010 et SW 2011 avec le même assemblage qui fait 2 000 pièces cela me prend 1 110 316 Ko de mémoire.

Quand je regarde l'activité de la CPU même quand je fait tourner l'assemblage cela ne prend que 10% de ressources.

et cependant parfois cela rame à mort alors que j'ai activé et paramétré, assemblages complexe, sur supérieur à 1500 pièces. cela ce bloque parfois aussi lorsque je bouge la cinématique.

Quand je vois le prix de ma carte graphique et surtout que je vois le prix des nouvelles cartes encore plus puissantes cela revient vraiment trop cher.

Quand pensez vous sur la lenteur de l'affichage dois-je quand même prévoir une carte-trèscherware

Cordialement
Zozo_MP
Maître Jedi SolidWorks
 
Messages: 566
Inscription: Sam 14 Aoû 2010, 12:01

Messagepar jips » Mar 11 Oct 2011, 19:28

"une carte-trèscherware" j'adore :D
Avatar de l’utilisateur
jips
Padawan SolidWorks
 
Messages: 160
Inscription: Dim 22 Nov 2009, 14:59


Retourner vers Hardware, périphériques et config.

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

banniere