Open "Grrrrr"....euh...Open GL

Pour discuter matériel et configuration.

Open "Grrrrr"....euh...Open GL

Messagepar Bérurier Noir » Ven 28 Oct 2011, 21:57

Salut à tous!

Zé un problème m'sieur, honte à moi mais là je sèche. :oops:

voila depuis quelques temps chez moi, s'affiche ceci à l'ouverture de SW
Image

et la moindre pièce, ça rame sévère. :x

impossible de décocher l'option : elle est grisée.
je suis allé sur "se connecter", apparemment ça me parle d'un nouveau driver que j'ai installé : ça change rien.
...et ça rame toujours!


je suis sous SW 2011 SP04
NVIDIA FX1400
et le dernier driver à jour donc...

quelqu'un a une idée ? :roll:
Avatar de l’utilisateur
Bérurier Noir
Padawan SolidWorks
 
Messages: 182
Inscription: Mer 07 Avr 2010, 12:31
Localisation: 91

Messagepar Bérurier Noir » Sam 29 Oct 2011, 0:20

hélas...j'ai fais exactement la même démarche que tu me proposes et j'ai installé ce driver
ça marche pô! :?

edit : enfin la même démarche, mais avec un driver pour XP en 32
Avatar de l’utilisateur
Bérurier Noir
Padawan SolidWorks
 
Messages: 182
Inscription: Mer 07 Avr 2010, 12:31
Localisation: 91

Messagepar Bérurier Noir » Sam 29 Oct 2011, 17:10

recherche chez NVIDIA non, j'en n'ai pas fais
je suis parti sur une recherche "certifiée" comme d'hab' :? ....c'est ça que je comprends pas.

te dire si c'est arrivé d'un coup honnêtement j'en sais rien non plus (on va aller loin comme ça :lol: :lol: )

depuis un certain temps je pense, mais je n'utilisais quasiment jamais ces dernières semaines SW chez moi...je faisais mumuse au boulot le midi car ma machine tourne carrément mieux que chez moi pour les rendus etc...
là je me rends compte car je veux essayer 2 ou 3 trucs et c'est vite chiant.

un truc tout con....dernièrement au boulot justement je suis passé d'un SW 2011 en Windaube XP 32 à un 7en 64....j'ai la même licence chez moi mais qui est resté en 32...sur un XP ça peut être dû à ça vous croyez???
(perso je pense pas mais je tente le coup on sait jamais :roll: )
Avatar de l’utilisateur
Bérurier Noir
Padawan SolidWorks
 
Messages: 182
Inscription: Mer 07 Avr 2010, 12:31
Localisation: 91

Messagepar Annwn » Dim 30 Oct 2011, 9:19

Pour décocher la fonction Open GL, il me semble que tu dois ouvrir SW mais sans aucun document d'ouvert ! :wink:
Programmer, c'est bien; programmer utile, c'est mieux........
Venez faire un tour ici !
Annwn
Site Admin
 
Messages: 4938
Inscription: Lun 18 Déc 2006, 22:35

Messagepar Bérurier Noir » Dim 30 Oct 2011, 19:48

....je pensais aussi mais non, option toujours grisée donc impossible à décocher. :(
Avatar de l’utilisateur
Bérurier Noir
Padawan SolidWorks
 
Messages: 182
Inscription: Mer 07 Avr 2010, 12:31
Localisation: 91

Messagepar Bérurier Noir » Lun 31 Oct 2011, 8:39

et là je suis au boulot, option non grisée sur mon poste de travail; 'comprends pas là. :?
Avatar de l’utilisateur
Bérurier Noir
Padawan SolidWorks
 
Messages: 182
Inscription: Mer 07 Avr 2010, 12:31
Localisation: 91

Messagepar Annwn » Mar 01 Nov 2011, 22:07

Bérurier Noir a écrit:et là je suis au boulot, option non grisée sur mon poste de travail; 'comprends pas là. :?
moi non plus :(
Programmer, c'est bien; programmer utile, c'est mieux........
Venez faire un tour ici !
Annwn
Site Admin
 
Messages: 4938
Inscription: Lun 18 Déc 2006, 22:35

Messagepar matsoya » Mer 02 Nov 2011, 9:52

... T'as tout à fait le droit d'appeler la hot-line, c'est une version légale! :wink:
- Pensez à faire petit tour au PRESENTOIR pour les nouveaux.
- Avant de poser, utiliser la fonction RECHERCHER du forum ou consulter la FAQ
Image
Avatar de l’utilisateur
matsoya
Site Admin
 
Messages: 6812
Inscription: Jeu 07 Juil 2005, 10:52
Localisation: Saint Lumier en Champagne - SW2011SP1.0 - Age 37

Messagepar Bérurier Noir » Mer 02 Nov 2011, 10:05

oui j'y pensais depuis le début, mais j'hésitais comme c'est chez moi.
je crois que ça va finir comme çà, plus qu'à rentrer assez tôt pour essayer de faire les manips avec eux au téléphone.

autre truc bizarre que j'ai remarqué, dans ma fenêtre de vues standard j'ai l'option "orientation" qui reste constamment activée, impossible de la défaire.
le truc c'est que justement je veux l'avoir mais, bien évidemment la fenêtre souhaitée "orientation" n'apparait plus, donc impossible d'avoir accès à plusieurs vues crées.
en gros j'ai l'option de cochée mais pas les vues accessibles...je sais pas ce qui se passe, c'est pas dramatique mais c'est pénible... :?
Avatar de l’utilisateur
Bérurier Noir
Padawan SolidWorks
 
Messages: 182
Inscription: Mer 07 Avr 2010, 12:31
Localisation: 91

Messagepar Bérurier Noir » Mer 02 Nov 2011, 17:42

.....bon c'est encore moi, suite de mon histoire!
c'est "Paranormal Solidworks Activity" chez moi messieurs je vous jure, je m'explique :

Bien décidé à corriger ce problème, je pars au plus tôt du boulot pour pouvoir appeler la Hotline et ne pas les faire ch*** à 17h58..
Bah croyez moi ou non, je suis à l'instant "t" devant mon pc téléphone à la main, je lance SW et là plus de message me parlant d'Open GL, je vérifie dans les options désormais je peux cocher ou non cette option elle n'est plus grisée!!!
et j'ai RIEN fait de plus!...qu'est ce que c'est que ce délire?!!! :shock: :shock: :shock:

je ne peux soupçonner que mon chat d'avoir des compétences en installation de drivers ou autre car c'était le seul être vivant chez moi aujourd'hui!!!
:lol: :lol:


nan blague à part si y'a un truc qui m'énerve c'est de pas comprendre...bon je vais pas râler ça fonctionne mais bon. :?
Avatar de l’utilisateur
Bérurier Noir
Padawan SolidWorks
 
Messages: 182
Inscription: Mer 07 Avr 2010, 12:31
Localisation: 91

Messagepar jips » Mer 02 Nov 2011, 20:05

assez mystique ton affaire :shock:
Avatar de l’utilisateur
jips
Padawan SolidWorks
 
Messages: 160
Inscription: Dim 22 Nov 2009, 14:59

Messagepar Bérurier Noir » Mer 02 Nov 2011, 22:07

bah ouais limite j'ai envie de vous dire "excusez moi de vous avoir dérangé les gars..." :oops:

honnêtement, aucune idée du pourquoi du comment!

Merci encore à vous.
Avatar de l’utilisateur
Bérurier Noir
Padawan SolidWorks
 
Messages: 182
Inscription: Mer 07 Avr 2010, 12:31
Localisation: 91

Messagepar Annwn » Jeu 03 Nov 2011, 12:01

C'est la "peur du docteur" comme chez les enfants :lol:

Attention j'aurais tendance à dire : si ça a pu arriver ça peut revenir :wink:
Programmer, c'est bien; programmer utile, c'est mieux........
Venez faire un tour ici !
Annwn
Site Admin
 
Messages: 4938
Inscription: Lun 18 Déc 2006, 22:35


Retourner vers Hardware, périphériques et config.

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

banniere