[AIDE] Enregistrement interne et perte de pièce

Vous pouvez echanger sur les fonctionnalités générales du logiciel.

[AIDE] Enregistrement interne et perte de pièce

Messagepar cbernar2 » Lun 18 Mai 2015, 14:46

Bonjour,

Désolé pour la longue absence, mais n'ayant plus l'occasion de travailler sur Solidworks, je ne venais pas souvent sur le forum. :oops:

J'aurais une petite question sur l'enregistrement d'assemblage, lorsque j’enregistre en interne les pièces, cela arrive que les pièces soient perdues.

En gros, j’enregistre un assemblage, avec les pièces en internes.
Mais quand j'ouvre l'assemblage, solidworks m'indique que ces pièces sont introuvable.
aller chercher dans /AppData/Temps/Soli...

y a t'il un moyen de récupéré ses pièces? qui ne se trouve pas dans le dossier /AppData/Temps/Soli...

Merci pour votre aide.. Maintenant je vais poster un peu de contenus dans le forum -> rendering ^^
cbernar2
Ewok SolidWorks
 
Messages: 38
Inscription: Mer 22 Juin 2011, 12:23

Re: [AIDE] Enregistrement interne et perte de pièce

Messagepar Max.dla.yaute » Lun 08 Juin 2015, 13:18

Bonjour,
Je suis étudiant et on m'a toujours dit d'enregistrer en externe les pièces des assemblages à cause de ces perte de pièces qui sont, je pense, perdue à tout jamais.
Maxence
Max.dla.yaute
Ewok SolidWorks
 
Messages: 7
Inscription: Lun 08 Juin 2015, 10:12
Localisation: Haute savoie

Re: [AIDE] Enregistrement interne et perte de pièce

Messagepar ParaSoliD » Ven 12 Juin 2015, 8:53

Bonjour,

Étant donné que ces pièces était enregistrer en interne, elle ne sont stockées nul par ailleurs que dans le fichier d'assemblage, donc effectivement si il te dit qu'elle sont perdue il y a peu de chance que tu les retrouve.

Je sais qu'il existe un bug , qui se manifeste lorsque on fait un assemblage avec des pièce enregistrer en interne à l’intérieur, et que ensuite on modifie les références des pièces en externe contenu dans l'assemblage, le nom par exemple.

Dans ce cas précis, les pièces en interne sont systématiquement perdu :(
Avatar de l’utilisateur
ParaSoliD
Chevalier Jedi SolidWorks
 
Messages: 271
Inscription: Ven 17 Mai 2013, 15:53
Localisation: Saint-Quentin en Yvelines

Re: [AIDE] Enregistrement interne et perte de pièce

Messagepar soring » Dim 20 Sep 2015, 15:58

Bonjour
merci parasolid.
Effectivement, après avoir renommé (dans l'explorateur) une pièce de l'assemblage interne l'assemblage interne apparaissait grisé donc indisponible.
Par contre ce n'est perdu. Il suffit de renommer la pièce comme avant et ensuite vous récupérez votre sous assemblage.
Ensuite ne pas oublier de rendre le sous assemblage externe.
soring
Ewok SolidWorks
 
Messages: 1
Inscription: Mer 22 Nov 2006, 13:39


Retourner vers SolidWorks : Questions générales

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités

banniere