Motorisation sous Cosmos

Vous pouvez echanger sur les fonctionnalités générales du logiciel.

Motorisation sous Cosmos

Messagepar avironbayonnais » Lun 09 Mai 2011, 8:31

Bonjour,
Nous sommes trois élèves de Terminale S-SI. Cette année, nous avons eu à réaliser un PPE (projet sur 30h). Le sujet nous a été imposé et concernait l'ouvre portail à vis (vérin à vis). Le dossier est terminé, mais nous avons rencontré un problème lors de la motorisation de ce dernier (train planétaire, système vis écrou). C'est pour cette raison que nous en appelons à votre aide afin de motoriser le système suivant :

http://www.megaupload.com/?d=4PSKGZWN

Si vous pouviez nous transmettre une prise vidéo de la motorisation effectuée (avec Fraps, par exemple), nous vous en serions très reconnaissant. En effet, après 6h passées sur cette motorisation, nous n'avons toujours pas réussi à faire marcher le système parfaitement (problèmes graphiques, problèmes de sens de rotation, etc...).

Quelques infos supplémentaires :
- vitesse de rotation en entrée de 960 tours par minute.
- nombre de dents de l'arbre d'entrée 12, satellites 36, et couronne 84.
- vis à bille, pas de 5.
- réducteur 1/8
- assemblage à motoriser : complet

De plus, les sous assemblages ont déjà été faits par nous-même.

En vous remerciant par avance,
Bonne journée :)
avironbayonnais
Ewok SolidWorks
 
Messages: 2
Inscription: Lun 09 Mai 2011, 8:18

Messagepar fred_ecai » Lun 09 Mai 2011, 8:51

Salut les jeunots....

ici c'est un forum d'entraide d'utilisateurs de solidworks et ce peux importe le niveau.... par contre il ne s'agit pas d'un forum de sous traitance. je doute donc que quiconque prenne vos fichiers pour en faire une vidéo....

on peux vous donnez des pistes, orienter plus ou moins les résultats.... mais l'implication doit venir de vous.

postez des images c'est facile a analyser pour nous...

@+ :wink:
Avatar de l’utilisateur
fred_ecai
Membres du Conseil SolidWorks
 
Messages: 1450
Inscription: Mar 22 Déc 2009, 9:09
Localisation: loire (42), Slw 2012 SP1.0 XP 64bit (in english please)

Messagepar Chico » Lun 09 Mai 2011, 23:14

fred_ecai a écrit:Salut les jeunots....

ici c'est un forum d'entraide d'utilisateurs de solidworks et ce peux importe le niveau.... par contre il ne s'agit pas d'un forum de sous traitance. je doute donc que quiconque prenne vos fichiers pour en faire une vidéo....

on peux vous donnez des pistes, orienter plus ou moins les résultats.... mais l'implication doit venir de vous.

postez des images c'est facile a analyser pour nous...

@+ :wink:

+1

Et une Présentation n'est jamais superflue non plus...
Il vaut mieux poser une question et risquer d'avoir l'air idiot
une journée que de se taire et d'être bête toute sa vie.

8wd a dit : LA FONCTION RECHERCHE EST TON AMIE
http://www.logiciel-cao.com
Avatar de l’utilisateur
Chico
Esprit Jedi Solidworks
 
Messages: 3120
Inscription: Mer 12 Mar 2008, 19:16
Localisation: Mauricie (Québec) ------SW 2006 SP0.0

Messagepar avironbayonnais » Mer 11 Mai 2011, 15:24

Bonjour,
Désolé, mais nous sommes dans l'urgence en fait. La motorisation était à faire pour demain, nous ne la ferons finalement pas, tant pis.
Pourriez vous nous dire les valeurs entrées sous cosmos dans le coupleur entre la glissière et le pivot, svp? Je sais que le pas est de 5 mais ne me souviens plus de la course... et aucun de nous n'avons accès à solidworks jusque demain.
Merci beaucoup par avance,
Bonne soirée.
avironbayonnais
Ewok SolidWorks
 
Messages: 2
Inscription: Lun 09 Mai 2011, 8:18

Re: Motorisation sous Cosmos

Messagepar gerard50 » Jeu 15 Déc 2016, 15:44

Hello, je débute sur DriveWorks mais je manque cruellement de documents, je recherche des livres voire des e-book intéressants si vous pouviez m'en conseiller quelques un. Merci
gerard50
Ewok SolidWorks
 
Messages: 1
Inscription: Jeu 15 Déc 2016, 6:01


Retourner vers SolidWorks : Questions générales

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

banniere