utilisation des blocs SW2007

Vous pouvez echanger sur les fonctionnalités générales du logiciel.

utilisation des blocs SW2007

Messagepar BR-EM » Mar 07 Oct 2014, 18:44

Bonjour,
Je cherche a faire des schemas hydro et pneu dans SW.
J'ai active les blocs .

Jusque la tout va bien.

Je voudrais pouvoir faire une nomenclature des blocs posés dans ma vue de l'assemblage.
J'ai inseré des notes dans les blocs et le leur ai aplliqué un lien vers une proprieté perso ex: $PRPMODEL:"BLK_Fabriquant"

Quand j'edite le bloc je vois bien un attribut appelé : "AutoAttr0" = $PRPMODEL:"BLK_Fabriquant"
Je pense que ce n'est pas la bonne methode que je puisse renseigner chaque bloc pour l'attribut "AutoAttr0"

Je place une table de nomenclature et la probleme..
Je sais pas comment renseigner cette table.
Comment lui dire que je veut une table basée sur l'attribut "AutoAttr0"

Qelqu'un aurrait une idée.....?
Merci pour votre aide
Roger
BR-EM
Ewok SolidWorks
 
Messages: 5
Inscription: Mar 30 Avr 2013, 9:35

Re: utilisation des blocs SW2007

Messagepar Solaris » Lun 13 Oct 2014, 9:13

Bonjour,

Je pense que la nomenclature ne te permettra pas de faire ce que tu souhaite.
En effet la nomenclature est faite pour lister des pièces, difficile donc d'y faire figurer des attribut.

Par ailleurs, je ne suis pas très sûr d’où sont stockés les valeurs des propriétés qui sont liés au attribut , j'imagine que dans les propriétés de la feuilles de mise en plan.

C'est qui éventuellement faisable c'est d'inserer un simple tableau, de taper manuellement le nom des attributs, et d'y associer les propriété qui leur sont associés.
Avatar de l’utilisateur
Solaris
Padawan SolidWorks
 
Messages: 177
Inscription: Ven 07 Juin 2013, 9:30


Retourner vers SolidWorks : Questions générales

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 13 invités

banniere